ตั้งแต่วันที่ 1 มิถุนายน 2562 เป็นต้นไป แอพลิเคชัน Bualuang mBanking จะใช้ได้กับระบบปฏิบัติการ iOS เวอร์ชัน 9.0 และ Android เวอร์ชั่น 5.0 ขึ้นไป

0
372

ธนาคารกรุงเทพ ได้ส่งอีเมลแจ้งลูกค้าที่ใช้บริการ Bualuang mBanking ว่า ตั้งแต่วันที่ 1 มิถุนายน 2562 เป็นต้นไป แอพลิเคชัน Bualuang mBanking จะใช้ได้กับระบบปฏิบัติการ iOS เวอร์ชัน 9.0 และ Android เวอร์ชั่น 5.0 ขึ้นไป

อีเมลระบุว่า ขอให้ลูกค้าทำการตรวจสอบระบบปฏิบัติการของโทรศัพท์มือถือว่าเป็นรุ่นที่รองรับหรือไม่ โดยไม่ระบุสาเหตุถึงการยุติการสนับสนุนการรันแอพบน iOS ที่ต่ำกว่า 9.0 และ Android ที่ต่ำกว่า 5.0 ในอีเมลแต่อย่างใด

ใครที่ยังใช้แอพลิเคชัน Bualung mBanking บนระบบปฏิบัติการที่เก่ากว่าตามอีเมลที่แจ้ง ก็อาจจะต้องเตรียมตัวปรับอุปกรณ์ให้สามารถใช้งานต่อได้

หากคำนึงว่าอายุของระบบปฏิบัติการที่เก่ากว่านั้นมีอายุค่อนข้างมาก (iOS 8 ปล่อยเมื่อปี 2014 อัพเดตถึง 2015, Android 4.4.4 ปล่อยเมื่อ 2013 อัพเดตถึง 2014) การตัดการสนับสนุนระบบปฏิบัติการเก่าออกก็น่าจะสมเหตุสมผลอย่างน้อยที่สุดในเชิงการบริการจัดการทรัพยากร

LEAVE A REPLY

Please enter your comment!
Please enter your name here